The Lone Arrangers Keyboard Forum

The Lone Arrangers Keyboard Forum (http://www.thelonearrangers.com/index2.php)
-   Yamaha PSR Series (http://www.thelonearrangers.com/yamaha-psr-series/)
-   -   New PSR poster. Hello friends. Got a sync question, so I'll be more n'sync. (http://www.thelonearrangers.com/yamaha-psr-series/981-new-psr-poster-hello-friends-got-sync-question-so-ill-more-nsync.html)

Yamahaha 19-01-2010 05:41 AM

New PSR poster. Hello friends. Got a sync question, so I'll be more n'sync.
 
PSR sync blues........
Been using my PSR-540 and PSR-650 for awhile now. Good boards.
But I recently tried to use it as a drum machine, syncing to a Boss DR-5 drum machine, or in another set up, a Tascam DP-01 dig recorder
Cannot get the PSR's (either) to start.
Set PSR clock to EXT (slave), set host button to midi, set DR-5 or DP-01 to Int clock (Master), plus hooked up midi cable correctly.

PSR's won't play...either style or a song.
Weird part....I believe I did this setup before, successfully, but can't get it this time. Should be easy.
What's wrong?

Also tried an ancient Yamaha RX-11 as a master (int clock), midi'd to PSR (ext clock). Midi cable set up correctly. PSR still won't play.

Any ideas?
Thanks
Bud (aka, Yamahaha)

spike 19-01-2010 09:58 AM

Re: New PSR poster. Hello friends. Got a sync question, so I'll be more n'sync.
 
Hi Bud
I'm just trying to understand what you are doing - you're using a psr as a drum machine synced to another drum machine, why would you do that?
I can understand sync of psr to recorder with MTC and midi-out of recorder to midi-in of psr.
The only thing I can think of is you haven't got the TX/RX channels the same.
Unfortunately I'm not that knowledgeable on midi set-ups and if the above isn't any help then one of our members Mark Styles should be able to help you and I suggest you send him a PM in case he doesn't read your post
Cheers
Spike

Yamahaha 19-01-2010 03:35 PM

Re: New PSR poster. Hello friends. Got a sync question, so I'll be more n'sync.
 
Spike..

Thanks for taking a stab at my prob.

Why am I attempting to drive a dr mach w/ another dr mach?
Not so crazy.....really, I'm trying to drive the PSR from my Tascam DP-01 dig recorder, because...the Tascam only has midi out, and I want to use some drum patterns (styles) and some of my older sequenced songs on the PSR as the basis for some new projects on the DP-01. IF my set up works, then I can lay tracks in sync (clocked) on the recorder, using the audio out of the PSR to an audio in channel on the DP.
The fundamental question is: how to make the PSR respond to ANY device sending a clock signal. That's why I tried it with my old RX-11 dr machine. Still did not work. btw....it shouldn't need to have the midi channels set the same, tho I have them set at 10. Clock signals are global....not dependent on midi channels. (I think I'm right about this)

Mystery goes on.

Thanks
Bud (yamahaha)

spike 19-01-2010 04:14 PM

Re: New PSR poster. Hello friends. Got a sync question, so I'll be more n'sync.
 
Hi Bud
Ok I understand what you're trying to do now - yes I think you're right the MTC is global.My Fostex has only midi-out too although I can also connect via USB. My sync has 3 settings OFF/CLK/MTC - CLK is Midi Clock with song position pointer and MTC is Midi Time Code, they are obviously different so does your recorder have the same settings . My MTC has a 0ne hour offset. The clock CLK is an output based on the tempo map you set on the recorder. I don't know if this is the case with your recorder.
It sounds like your PSR is not receiving any signals at all.
I'm not familiar with the PSR models you have so I'll have a look on the Yamaha site to see if I can download the manuals.
Cheers
Spike

spike 19-01-2010 04:38 PM

Re: New PSR poster. Hello friends. Got a sync question, so I'll be more n'sync.
 
I just downloaded the PSR540 manual - looks like all you have to do is go to Function/Midi/Ext Clock and set that to ext and ensure Local Control if OFF.
Look at the Midi Receive and set all the channels to KEYBD. Set To Host to Midi
That's all I can think of
Cheers
Spike

Yamahaha 19-01-2010 04:56 PM

Re: New PSR poster. Hello friends. Got a sync question, so I'll be more n'sync.
 
Spike
Thanks #2 for trying.
Yea...I have the manual....have done all the steps, + numerous trial and error w/ other settings.

I also have a PSR550...almost the same keybd. Same result, or lack.
Weird...should be easy.

I followed up on your sug. to contact Mark (?..forgot). Sent him links etc to my issue.

Somewhere out there there's a PSR geek who knows what size hammer to use on this prob.

Thanks
Yamahaha (Bud)

Yamahaha 20-01-2010 06:27 AM

Re: New PSR poster. Hello friends. Got a sync question, so I'll be more n'sync.
 
To anyone following this thread:
Problem solved.

My host switch was not set correctly.
Tho I checked numerous times, the labeling on this switch is so obscure, that Mac looks like Midi, even up close. My bad.

Now, my good.
The PSR syncs perfectly.

Thanks to Spike for the interest.

Yamahaha

nozzmoking 20-01-2010 10:14 AM

Re: New PSR poster. Hello friends. Got a sync question, so I'll be more n'sync.
 
Good to hear you've got it sorted Bud, and welcome to the forum. :thumb:

No excuse for not sharing some of your music with us now! ;)

Regards,

Paul


All times are GMT +1. The time now is 12:58 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.2.0
2019 The Lone Arrangers Keyboard Forum - All rights reserved